Development Blog

Please update Firebug Extensions with 1.5.0

When you apply the update for Firebug 1.4.5 to 1.5.0, your existing Firebug extensions also need to be updated. Users report success using

We know this manual update is not great and we are working on a new approach for Firebug 1.6.


Please post followups to the newsgroup.

Comments are closed.