blog
discuss
releases
documentation

Development Blog

64 bit Firefox on Linux crashes with Firebug 1.5.0

We’ve had several reports about Firefox crashing on Linux with Firebug 1.5.0. As far as we know this only happens in the unsupported 64 bit builds. We have no way to investigate this problem; we do not know if the problem has been reported to Mozilla.

If you have this problem and want to use Firebug 1.5, please install a 32 bit linux build.

ANOTHER UPDATE: A fix for one crash involving Firebug 1.5 on Ubuntu is scheduled for their Firefox 3.5.8.

UPDATE: Based on information in  Issue 2708: Firefox crash when opening Firebug, this problem occurs in 64 bit builds from linux distros like Ubuntu.  You can report the problem to your linux system provider I guess.

jjb

Comments are closed.