blog
discuss
releases
documentation

Development Blog

Firebug 1.4a19 and Auto update

getfirebug.com has Firebug 1.4.0a19.  Some small but important fixes from 1.4a18.

If you have 1.4a13, 1.4a14, 1.4a15, or 1.4a16 you will not automatically upgrade to new versions. Around a13 we had a syntax error in our install.rdf. The install worked but update did not (go figure).  You have to reinstall firebug to get the newest version.After that auto-upgrade should be working again.

I just checked and 1.4a18 did upgrade to 1.4a19, so this problem is fixed.

jjb

Comments are closed.